Requirements

The PortalGuard SAML plug-in is compatible with:

  • Blackboard Learn Platform 9.0 or higher
  • PortalGuardIdP or other identity provider